Aumentando a versão PHP recomendada no núcleo do WordPress

Aumentando a versão PHP recomendada no núcleo do WordPress

A recomendação para atualizar seu PHP para usuários executando a versão 5.6 ou inferior começou a entrar em operação agora em agosto de 2019.

Algumas semanas atrás, o time do WordPress mostrou os planos para continuar o trabalho iniciado no WordPress 5.1 de aumentar a versão PHP recomendada (e posteriormente necessária) pelo WordPress.

Agora que o feedback foi coletado de vários locais, em vários blogs de criação e em bate-papos diferentes para espalhar a notícia sobre essas postagens, é hora de começar a agir com base nelas. Portanto:

  • A versão do PHP recomendada é 7.3 e provavelmente continuará sendo a versão estável mais recente do PHP. Esta é a versão com a qual o WordPress funcionará melhor;
  • A versão mínima é 5.6.20. Esta é a versão inicial que o WordPress requer para funcionar. embora você é encorajado a não utilizá’-la em produção.

Fique de olho no seu Servidor.

Luiz Eduardo Oliveira Fonseca

Infra @ Powertic, Rails Developer, Maintainer do Mautic Docker e do Saelos Docker, Revisor da Tradução do Mautic, Administrador da Comunidade Mautic Brasil.

Deixe uma resposta

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.

Fechar Menu
×
×

Carrinho